View Single Post
  #6  
Old 11th August 2009, 11:18
MrM MrM is offline
Member
 
Join Date: Oct 2008
Location: Ljubljana, Slovenia
Posts: 58
Thanks: 6
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till View Post
Please do what I suggested and you wil see that your problem is solved. The reasom for this is simply a lot of spam spam or a similar incident which causes postfix to open up more connections then your mysql settings allow which causes a lot of waiting processes which then fill up your swap.
I've set the following settings in my.cnf:
Code:
max_connections = 500
max_user_connections = 500
Was there anything else you had in mind? What about postfix?
Reply With Quote