View Single Post
  #12  
Old 6th August 2009, 15:03
gscott187 gscott187 is offline
Junior Member
 
Join Date: Jul 2009
Posts: 17
Thanks: 1
Thanked 5 Times in 4 Posts
Default fail2ban not working

You can start iptables firewall with the command:

system-config-securitylevel-tui

This screen is text and may not show that well on a terminal but you can Tab around well enough. Tab to where it shows Security Level and press spacebar to leave an asterisk against Enabled.

Tab to SELinux and leave as Disabled

Tab to OK and press Enter

This will start the firewall and create all of the right files etc.


To determine the run levels in which ipables will start, type:

chkconfig --list iptables

you should see:

iptables 0:off 1:off 2:on 3:on 4:on 5:on 6:off


This shows that ipables will start in run levels 2 through 5 (the default run level and what you're most likely in now is 3).
Reply With Quote