View Single Post
  #5  
Old 25th July 2009, 16:10
lano lano is offline
Member
 
Join Date: May 2007
Posts: 94
Thanks: 10
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by gjcomputer View Post
debian 5.0.1, running ispconfig 3, apt-get upgrade pulls this...
Code:
clamav (0.95.2+dfsg-1~volatile1) unstable; urgency=low

  This release of clamav-milter requires you to amend your configuration.
  It's against the Debian volatile policy, but due to upstream changes, we
  decided that it was the best way forward, rather than maintaining an
  outdated version.

  Here is a summary of the required changes:

  * clamav-milter configuration has been moved from
    command-line options to the file /etc/clamav/clamav-milter.conf. The
    following is a map of commonly used options:

      -l                LocalNet
      -o                No longer needed/supported
      -q                No longer needed/supported
      --noreject        OnInfected (Blackhole|Accept|Quarantine)
      --dont-wait       No longer needed/supported
      --max-children    No longer needed/supported

  * While at it, /etc/default/clamav-milter was reworked. If you've previously
    set $USE_POSTFIX in that file, please make sure to set the new option
    SOCKET_RWGROUP=postfix now.

    Also, ensure that the MilterSocket setting in
    /etc/clamav/clamav-milter.conf includes /var/spool/postfix, if you are
    using a chroot'ed smtpd instance (which is the default).

 -- martin f. krafft <madduck@debian.org>  Mon, 15 Jun 2009 08:20:10 +0200
i then have to break the upgrade and nothing is changed, any ideas?
Just press "q" , and it should proceed with upgrade.
Reply With Quote