View Single Post
  #1  
Old 16th July 2009, 05:07
khan khan is offline
Junior Member
 
Join Date: Jul 2009
Location: Chicago
Posts: 7
Thanks: 1
Thanked 0 Times in 0 Posts
Default Setting up webhosting in ISPConfig 3

Its a rookie question, I have never had web hosting server i thought its easier to install ISPConfig so i followed the tutorial http://www.howtoforge.com/perfect-se...04-ispconfig-3 to install, i have everything setup but I cant get my site to show up

I have two server that i want to host, www.server1.com and www.server2.com; server1.com was setup at the time of installation but I added server2.com ...

This is what i did ---> System tab - Add Server config - and then i have added following values in the tab "Server"

server config
-----------
Network Configuration (not checked)
IP Address 127.0.0.1
Netmask 255.255.255.0
Gateway 192.168.0.1
Hostname server2.com
Nameservers ns11.domaincontrol.com, ns12.domaincontrol.com

I left rest of the tabs blank since, i just want to see if i can get to default page or not... CLIENT -- Company name, Contact name, Username, password.... EMAIL -- Server, Client=xyz, Domain, Spamfilter = normal ; Active checked .... SITES -- WEBSITE -- Server,Client=xyz,IP-Address=*,
Domain=server2.com, Harddisk Quota 1000 MB, (CGI,SSI,Own Error-Documents)=checked, ,SuEXEC not,Auto-Subdomain=www,SSL, PHP=ModPHP, Active=checked ... Rest of the tabs left blank but when i click on OPTIONS and go to previous tab i get this ERROR 1.documentroot_error_empty while there is no tab for "documentroot" but LinuxUser=web1, LinuxUser=client1,AppacheDirective=blank

When I type url outside network i dont get the page, but within my network i reach my wireless router Admin Setup page ???

My default setup during installation for server1.com
-----------
Network Configuration (not checked)
IP Address 127.0.0.1
Netmask 255.255.255.0
Gateway 192.168.0.1
Hostname server1.com
Nameservers 192.168.0.1, 192.168.0.2


Please help...

My domain name is by godaddy, i have A-record for server1, and server2 pointing to my public ip address.
Reply With Quote
Sponsored Links