View Single Post
  #2  
Old 9th July 2009, 11:54
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,988
Thanks: 840
Thanked 5,647 Times in 4,457 Posts
Default

You have to enable indexing for this vhost, e.g. by adding something like this to the apache directives field:

<Directory /var/www/client1/web8/web>
Options +Indexes
</Directory>

The path must match the directory path of this web.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote