View Single Post
  #6  
Old 8th July 2009, 19:19
dzudzu dzudzu is offline
Member
 
Join Date: Jun 2009
Location: Serbia
Posts: 64
Thanks: 1
Thanked 6 Times in 6 Posts
Default

u might try to make another folder with index file in it and see does it load it up? I would check .htaccess files and .vhost files becouse something is maybe geting override. U might want to try also to change site info in ispconfig so it remakes the .vhost file or try adding the

<Directory "/path/to/dir">
Options Indexes FollowSymLinks
</Directory>

or try with this command

DirectoryIndex index.html

to force loading of that file before listing directory.

Hope it helps
__________________
EonTek.rs - System Engineering

dzudzu
Reply With Quote