View Single Post
  #1  
Old 6th July 2009, 12:24
lixta lixta is offline
Junior Member
 
Join Date: Jul 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Post "Error: bad syntax" when sending mail by mailsend v1.15b5

Hi

Have you tried sending mail by mailsend (v1.15b5 - unix version)?
http://www.muquit.com/muquit/softwar.../mailsend.html
I installed ISPConfig 3.0.1.3 on Ubuntu 8.10 using the perfect server instruction and it's been working great, but when I tried to send mail using mailsend I can't get it work.

This is what I get when trying to send mail from mailsend using commandline
mailsend -auth-plain -user user@mydomain.com -pass userpass -v -smtp mydomain.com
:

[C] MAIL FROM: <user@mydomain.com>
[S] 500 5.5.2 Error: bad syntax
Error: MAIL FROM failed: '500 5.5.2 Error: bad syntax'

and the postfix log shows:
...
postfix/smtpd[12171]: > unknown[192.168.5.250]: 235 2.7.0 Authentication successful
postfix/smtpd[12171]: watchdog_pat: 0xb9e9c838
postfix/smtpd[12171]: < unknown[192.168.5.250]:
postfix/smtpd[12171]: > unknown[192.168.5.250]: 500 5.5.2 Error: bad syntax
postfix/smtpd[12171]: watchdog_pat: 0xb9e9c838
postfix/smtpd[12171]: vstream_fflush_some: fd 9 flush 66
postfix/smtpd[12171]: vstream_buf_get_ready: fd 9 got 47
postfix/smtpd[12171]: < unknown[192.168.5.250]: MAIL FROM: <user@mydomain.com>
postfix/smtpd[12171]: extract_addr: input: <user@mydomain.com>
postfix/smtpd[12171]: smtpd_check_addr: addr=user@mydomain.com
postfix/smtpd[12171]: connect to subsystem private/rewrite
postfix/smtpd[12171]: event_enable_read: fd 14
....

When I try to send mail to other public mailservers (my isp) I don't get any errors.

Can you help?
Cheers
Shane
Reply With Quote
Sponsored Links