View Single Post
  #5  
Old 6th July 2009, 06:12
pebkac pebkac is offline
Senior Member
 
Join Date: Feb 2009
Posts: 132
Thanks: 2
Thanked 7 Times in 7 Posts
Default

I figured it out. I did make sure the IP's resolve correct etc. the problem was within ISPConfig. When you create a domain it asks fr the domain which I typed in mydomain1.com, well down below in those options before you hit save there is a opton for Auto Subdomain which was set to none. I changed it to www, and whala, it works.

thanks!
Reply With Quote