View Single Post
  #8  
Old 2nd July 2009, 23:43
tom tom is offline
Senior Member
 
Join Date: Apr 2006
Posts: 492
Thanks: 8
Thanked 8 Times in 7 Posts
Default

The reason for verry slow directory listing - actually is mean read "working ..." an waitin - is the firewall in together with passiv ftp. Passiv ftp is not possible if the ispconfig default firefall is enabled. Without the firewall passiv ftp is possible. I dont unterstand why, because the ports 21,20 are still oben with the active firewall.

How to configure firewall to go with passiv ftp?
Propably iptable should open port from 21-1024 but how to configure with ispconfig? 21-1024 or 21:1024 gives a configuration error.

Last edited by tom; 2nd July 2009 at 23:56.
Reply With Quote