View Single Post
  #8  
Old 1st July 2009, 20:49
digitalage digitalage is offline
Junior Member
 
Join Date: Jun 2009
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Everything looks good, either. I don't know why would you need ifconfig - I sent it as private message to stay away of public.


I checked also passwords used in MySql, like this:
# cat /etc/postfix/mysql-virtual_* | grep password
Code:
password = xxx
password = xxx
password = xxx
password = xxx
password = xxx
password = xxx
... and I got the same answer. Then I logged into console of MySql:

# /etc/postfix# mysql -u mail_admin -p
Code:
Enter password: xxx
Welcome to the MySQL monitor.  Commands end with ; or \g.
Your MySQL connection id is 41
Server version: 5.0.51a-24+lenny1-log (Debian)

Type 'help;' or '\h' for help. Type '\c' to clear the buffer.

mysql> show databases;
+--------------------+
| Database           |
+--------------------+
| information_schema |
| mail               |
+--------------------+
2 rows in set (0.00 sec)

mysql> use mail
Reading table information for completion of table and column names
You can turn off this feature to get a quicker startup with -A

Database changed
mysql> show tables;
+----------------+
| Tables_in_mail |
+----------------+
| domains        |
| forwardings    |
| transport      |
| users          |
+----------------+
4 rows in set (0.00 sec)

mysql> quit
Bye
Reply With Quote