View Single Post
  #1  
Old 29th June 2009, 19:17
GOPalmer GOPalmer is offline
Junior Member
 
Join Date: Jun 2009
Posts: 10
Thanks: 0
Thanked 1 Time in 1 Post
Default Problems with Yum following The Perfect Server - CentOS 5.3 x86_64 Guide

Hello,

I'm on page 3 of the http://www.howtoforge.com/perfect-se...ispconfig-3-p3 guide and i having a lot of problems with step 9 "Install Apache, MySQL, phpMyAdmin"

I'm entering the following
Code:
yum install ntp httpd mysql-server php php-mysql php-mbstring php-mcrypt phpmyadmin rpm-build gcc mysql-devel openssl-devel cyrus-sasl-devel pkgconfig zlib-devel pcre-devel openldap-devel postgresql-devel expect libtool-ltdl-devel openldap-servers libtool gdbm-devel pam-devel gamin-devel
With the below result
Code:
Excluding Packages in global exclude list
Finished
Setting up Install Process
Parsing package install arguments
Package ntp-4.2.2p1-9.el5.centos.2.x86_64 already installed and latest version
No package httpd available.
No package mysql-server available.
No package php available.
No package php-mysql available.
No package php-mbstring available.
No package php-mcrypt available.
No package phpmyadmin available.
Package rpm-build-4.4.2.3-9.el5.x86_64 already installed and latest version
Package gcc-4.1.2-44.el5.x86_64 already installed and latest version
No package mysql-devel available.
Package openssl-devel-0.9.8e-7.el5.x86_64 already installed and latest version
Package openssl-devel-0.9.8e-7.el5.i386 already installed and latest version
Package cyrus-sasl-devel-2.1.22-4.x86_64 already installed and latest version
Package cyrus-sasl-devel-2.1.22-4.i386 already installed and latest version
Package 1:pkgconfig-0.21-2.el5.x86_64 already installed and latest version
Package zlib-devel-1.2.3-3.x86_64 already installed and latest version
Package zlib-devel-1.2.3-3.i386 already installed and latest version
Package pcre-devel-6.6-2.el5_1.7.x86_64 already installed and latest version
Package pcre-devel-6.6-2.el5_1.7.i386 already installed and latest version
Package openldap-devel-2.3.43-3.el5.x86_64 already installed and latest version
Package openldap-devel-2.3.43-3.el5.i386 already installed and latest version
Package postgresql-devel-8.1.11-1.el5_1.1.x86_64 already installed and latest version
Package postgresql-devel-8.1.11-1.el5_1.1.i386 already installed and latest version
Package expect-5.43.0-5.1.x86_64 already installed and latest version
Package expect-5.43.0-5.1.i386 already installed and latest version
Package libtool-ltdl-devel-1.5.22-6.1.x86_64 already installed and latest version
Package libtool-ltdl-devel-1.5.22-6.1.i386 already installed and latest version
Package openldap-servers-2.3.43-3.el5.x86_64 already installed and latest version
Package libtool-1.5.22-6.1.x86_64 already installed and latest version
Package gdbm-devel-1.8.0-26.2.1.x86_64 already installed and latest version
Package gdbm-devel-1.8.0-26.2.1.i386 already installed and latest version
Package pam-devel-0.99.6.2-4.el5.x86_64 already installed and latest version
Package pam-devel-0.99.6.2-4.el5.i386 already installed and latest version
Package gamin-devel-0.1.7-8.el5.x86_64 already installed and latest version
Package gamin-devel-0.1.7-8.el5.i386 already installed and latest version
Nothing to do
I'm not really sure what to do now. Have can i get this to work?

Best Regards, George
Reply With Quote
Sponsored Links