View Single Post
  #4  
Old 25th June 2009, 23:16
provell provell is offline
Member
 
Join Date: Apr 2006
Posts: 97
Thanks: 0
Thanked 0 Times in 0 Posts
Default found it, I think?

Searching through the forum I found that the problem was that I was still missing some PHP5 modules/packages.

From the lenny perfect setup I did:
apt-get install libapache2-mod-php5 libapache2-mod-ruby libapache2-mod-python php5 php5-common php5-curl php5-dev php5-gd php5-idn php-pear php5-imagick php5-imap php5-mcrypt php5-memcache php5-mhash php5-ming php5-mysql php5-pspell php5-recode php5-snmp php5-sqlite php5-suhosin php5-tidy php5-xcache php5-xmlrpc php5-xsl

Only the php5-xcache package could not be installed.

Is this a bit overkill to get php5 working?
Can one of these packages misconfigure something?

Thanks in advance.

Rgds Edo
Reply With Quote