View Single Post
  #1  
Old 25th June 2009, 19:56
jeanrocheleau jeanrocheleau is offline
Junior Member
 
Join Date: Jun 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default The Perfect Server - OpenSUSE 11

Hi, i am having an issue at installing mod_ruby, any help would be greatly appreciated.

pe:/tmp/mod_ruby-1.2.6 # ./configure.rb --with-apr-includes=/usr/include/apr-1
./configure.rb:324: private method `gsub!' called for nil:NilClass (NoMethodError)


Thanks.
Reply With Quote
Sponsored Links