View Single Post
  #1  
Old 21st June 2009, 16:57
kterz kterz is offline
Junior Member
 
Join Date: Apr 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default apache directives for register_globals - and .htaccess

Hi,
this problem is slowly crushing my head.
I have a standard ispconfig 3.0.1 installation on my live webserver. A few days ago, a client asked me to turn register_globals to "on" for his site. The thing is, I just can't get it to work.
I have tried the following things:
1) an .htaccess file
2) apache directives (php_value register_globals 1 - or on) on the sites page in ispconfig
none of these options work. I am using the Fast-CGI option on the site.

Anybody has any ideas? Thanks!
kyriakos

server: ubuntu 9.04

Last edited by kterz; 21st June 2009 at 17:58.
Reply With Quote
Sponsored Links