View Single Post
  #11  
Old 18th June 2009, 18:15
OvrFlote OvrFlote is offline
Junior Member
 
Join Date: May 2009
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till View Post
1) Delete all files in vhosts.d directory.

done, and restarted apache2, and everything still looks ok now, could my problem have been in the listen.conf file by just uncommenting the NamedVirtualHost *:80 line? when this was not uncommented i was getting the default page on both sites. that seems to be the issue. I just commented it and restarted apache and got the previous errors and both sites defaulted again. so I uncommented that line restarted apache and both sites are back to normal. Amazing.

2) Did you select * or the IP address for the sites in the ispconfig settings?

the dropdown only lets me choose *, there are no ip addresses

3) Make sure that all domains point with a dns A-Record to your server IP. Dont use any redirects.
The DNS settings / setup is another struggle entirely for me, absolutely clueless as to how to set this up. If I need to go to another thread for this, please advise.
Reply With Quote
Sponsored Links