View Single Post
  #3  
Old 17th June 2009, 02:32
etpoole60 etpoole60 is offline
Junior Member
 
Join Date: Jun 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default The Perfect Server - CentOS 5.3 [ISPConfig 3] error

Yes sir. I just entered:

system-config-securitylevel

And SELinux shows as disabled.

Since this is a build I can re-do, I searched and found suphp in rpm form. I installed it and copied the module from the rpm's default location to the location your process was expecting and I was able to start HTTPD without error. But, I am sure that this will not work in the long run.

Gene
Reply With Quote