View Single Post
  #1  
Old 10th June 2009, 17:57
Slowhand Slowhand is offline
Member
 
Join Date: Sep 2007
Posts: 96
Thanks: 6
Thanked 0 Times in 0 Posts
Default Newb: Need mail server settings (Roundcube installer driving me insane...)

Hi,

I'm on the final straight with my 'Perfect Server Ubuntu 8.04 LTS' server with ISPc3.

I'm trying to install Roundcube.

I get green lights everywhere but I can't get my mailserver settings right.

If my server is called sierra.qwerty.com, please help me with the following:

The Roundcube installer asks:
Code:
default_host
    The IMAP host(s) chosen to perform the log-in?
To use SSL/IMAPS connection, type ssl://hostname
ssl://sierra.qwerty.com? Doesn't seem to work...
The port should be 143?

also
Code:
SMTP Settings

smtp_server?

Use this host for sending mails

To use SSL connection, set ssl://smtp.host.com
ssl://smtp.sierra.qwerty.com?
Doesn't seem to work...

This is netstat -tap if it's useful...
Code:
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name
tcp        0      0 localhost.localdo:10024 *:*                     LISTEN      5312/amavisd (maste
tcp        0      0 localhost.localdo:10025 *:*                     LISTEN      3961/master     
tcp        0      0 localhost.localdo:mysql *:*                     LISTEN      5386/mysqld     
tcp        0      0 localhost.localdo:spamd *:*                     LISTEN      5450/spamd.pid  
tcp        0      0 *:webcache              *:*                     LISTEN      22612/apache2   
tcp        0      0 *:www                   *:*                     LISTEN      22612/apache2   
tcp        0      0 *:ftp                   *:*                     LISTEN      5955/pure-ftpd (SER
tcp        0      0 sierra.qwerty:domain *:*                     LISTEN      5876/mydns      
tcp        0      0 localhost.locald:domain *:*                     LISTEN      5876/mydns      
tcp        0      0 *:smtp                  *:*                     LISTEN      3961/master     
tcp        0      0 *:https                 *:*                     LISTEN      22612/apache2   
tcp        0      0 localhost.localdo:58110 localhost.localdoma:www TIME_WAIT   -               
tcp        0      0 localhost.localdo:mysql localhost.localdo:36148 ESTABLISHED 5386/mysqld     
tcp        0      0 localhost.localdo:47982 localhost.localdoma:ftp TIME_WAIT   -               
tcp        0      0 localhost.localdo:36148 localhost.localdo:mysql ESTABLISHED 5410/amavisd (ch2-a
tcp        1      0 localhost.localdo:49448 localhost.localdo:mysql CLOSE_WAIT  5411/amavisd (ch1-a
tcp6       0      0 [::]:imaps              [::]:*                  LISTEN      3884/couriertcpd
tcp6       0      0 [::]:pop3s              [::]:*                  LISTEN      5863/couriertcpd
tcp6       0      0 [::]:pop3               [::]:*                  LISTEN      5843/couriertcpd
tcp6       0      0 [::]:imap2              [::]:*                  LISTEN      5804/couriertcpd
tcp6       0      0 [::]:ftp                [::]:*                  LISTEN      5955/pure-ftpd (SER
tcp6       0      0 ip6-localhost:domain    [::]:*                  LISTEN      5876/mydns      
tcp6       0      0 [::]:ssh                [::]:*                  LISTEN      5278/sshd       
tcp6       0      0 sierra.qwerty:ssh 192.168.0.6%31137:63020 ESTABLISHED 6488/sshd: slowhand
tcp6       0      0 sierra.qwerty:ssh 192.168.0.6%31137:63176 ESTABLISHED 22747/sshd: slowhand
The errors I'm getting are
Code:
Connecting to ssl://localhost...
IMAP connect:  NOT OK(Authentication for slowhand failed (LOGIN): "a001 NO Login failed.")

Test SMTP settings

Server: ssl://localhost
Port: 465
User: (none)
Password: (none)

Trying to send email...
SMTP send:  NOT OK(Connection failed: Failed to connect socket: Connection refused)
I've tried a zillion variations on the host name...

Thanks guys...

S

Last edited by Slowhand; 10th June 2009 at 21:02.
Reply With Quote
Sponsored Links