View Single Post
  #1  
Old 10th June 2009, 03:42
KenMasters KenMasters is offline
Junior Member
 
Join Date: Feb 2009
Posts: 9
Thanks: 3
Thanked 0 Times in 0 Posts
Default rkhunter upgrade?

I'm running Perfect Server + CentOS 5.3 x86_64 + ISPC3

I worked out most of my issues with rkhunter's messages, but I was wondering, is it safe to upgrade rkhunter to 1.3.4 from source? The "yum install rkhunter" version used in the howto is pretty old, and gives this message in the logs:

Code:
Rootkit Hunter 1.2.9 is running

Determining OS... Unknown
Warning: This operating system is not fully supported!
All MD5 checks will be skipped!
I've been checking around, and this may have been fixed in later versions, but for whatever reason, the yum repositories are very slow to update. Should I be concerned?
Reply With Quote
Sponsored Links