View Single Post
  #3  
Old 9th June 2009, 14:36
Slowhand Slowhand is offline
Member
 
Join Date: Sep 2007
Posts: 96
Thanks: 6
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Slowhand View Post
Sorry, it came to me...

I edited my /etc/.hosts file on my *client* computer (OSX) and added
Code:
192.168.0.55 www.testsite.co.uk
Just in case it helps anyone else...

S
But I find this doesn't work with ftp...

What ftp settings can I use?

Edit: It *does* work with ftp. I didn't see that my username was testsitesimon. I thought it was just simon.

Getting there...

S

Last edited by Slowhand; 9th June 2009 at 14:53.
Reply With Quote