View Single Post
  #5  
Old 16th March 2006, 04:51
jaffaizal jaffaizal is offline
Member
 
Join Date: Feb 2006
Posts: 43
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Disabled the TLS in KMail.
Current setting in KMail for, Accounts->Sending->Transport:SMTP->General Tab. I checked the Server requires authentication and use,

Login->web???? (ie. the same UID setup in ISPConfig. This is the same UID for my pop.planima.com)

Password->******** (ie. the same PWD setup in ISPConfig. This is the same UID for my pop.planima.com)

Setting for Accounts->Sending->Transport:SMTP->Security Tab: Encryption->None Authentication Method->LOGIN (other options are, PLAIN, CRAM-MD5, DIGEST-MD5, NTLM, GSSAPI)

Are the above setting correct?

Now receive this popup error message: ----------------------------------------------------------
Sending failed: Authentication failed.
Most likely the password is wrong.
The server responded: "Error: authentication failed" The message will stay in the 'outbox' folder until you either fix the problem (e.g. a broken address) or remove the message from the 'outbox' folder.
The following transport protocol was used: PLANIMA ----------------------------------------------------------

If I used PLAIN, got following error msg: ----------------------------------------------------------
Sending failed: Your SMTP server does not support PLAIN.
Choose a different authentication method.
The server responded: "Error: authentication failed" The message will stay in the 'outbox' folder until you either fix the problem (e.g. a broken address) or remove the message from the 'outbox' folder.
The following transport protocol was used:PLANIMA ----------------------------------------------------------

BTW, following is the ehlo localhost output:
----------------------------------------------------------
suse1:~ # telnet localhost 25
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
220 suse1.mileswork.com ESMTP Postfix
ehlo localhost
250-suse1.mileswork.com
250-PIPELINING
250-SIZE 10240000
250-VRFY
250-ETRN
250-STARTTLS
250-AUTH LOGIN PLAIN
250-AUTH=LOGIN PLAIN
250 8BITMIME
--------------------------------------------------------

Any other setting I need to setup at the Server or KMail?

Thank
JafFaizal

Last edited by jaffaizal; 16th March 2006 at 05:20.
Reply With Quote