View Single Post
  #3  
Old 15th March 2006, 20:52
jaffaizal jaffaizal is offline
Member
 
Join Date: Feb 2006
Posts: 43
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Did what you requested.

Got following error msg popup:

----------------------------------------------------------------
Sending failed:
Unknown error code 50
Your SMTP server does not support TLS. Disable TLS, if you want to connect without encryption.
Please send a full bug report at http://bugs.kde.org.
The message will stay in the 'outbox' folder until you either fix the problem (e.g. a broken address) or remove the message from the 'outbox' folder.
The following transport protocol was used:
PLANIMA
----------------------------------------------------------------

This is what I did:

Check what the server support click in KMAIL for receiving email from pop.planima.com.

KMAIL do the setting as:

Use TLS for secure mail download
&
Authentication method as : Clear text.

Therefore I set the sending account (using smtp.planima.com:25) accordingly as:

Encryption : TLS
Authentication method : PLAIN

Set server requires authentication and used the login/password as created in ISPconfig.

What is wrong?

Thanks,
JafFaizal
Reply With Quote