View Single Post
  #4  
Old 4th June 2009, 02:14
afandino afandino is offline
Member
 
Join Date: May 2009
Posts: 35
Thanks: 1
Thanked 3 Times in 3 Posts
Default

New aproach:

Debian etch
232-dev

still no work !

output from index.php in the remote directory

This XML file does not appear to have any style information associated with it. The document tree is shown below.


<SOAP-ENV:Envelope SOAP-ENV:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/">

<SOAP-ENV:Body>

<SOAP-ENV:Fault>
<faultcode>Server</faultcode>
<faultactor>error in msg parsing:
1</faultactor>
<faultstring/>

<detail>
<soapVal xsi:type="xsd:string"/>
</detail>
</SOAP-ENV:Fault>
</SOAP-ENV:Body>
</SOAP-ENV:Envelope>

<!--

soap_server: entering parseRequest() on 19:10 2009-06-03
soap_server: Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
soap_server: Accept-Charset: ISO-8859-1,utf-8;q=0.7,*;q=0.7
soap_server: Accept-Encoding: gzip,deflate
soap_server: Accept-Language: en-us,en;q=0.5
soap_server: Connection: keep-alive
soap_server: Cookie: PHPSESSID=8b5ac6a6bc6ba09affd851c8078c610f; sessionispconfig=e3270c782c0504bb1752ede8b46e57f0
soap_server: Host: ispconfig3.ajfnet.com:81
soap_server: Keep-Alive: 300
soap_server: User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)
soap_server: got encoding: UTF-8
soap_server: parser debug:
soap_parser: xml was empty, didn't parse!

soap_server: server sending...

-->

Some type of server error

the scrpit i am running is the very first part of test.php

login and list resellers.

Any IDEA'S ?
Reply With Quote