View Single Post
  #10  
Old 3rd June 2009, 21:21
giganet giganet is offline
Senior Member
 
Join Date: Aug 2007
Location: California
Posts: 243
Thanks: 116
Thanked 1 Time in 1 Post
Send a message via AIM to giganet
Default

Hello Till

SOLVED: I had to remove the domain from mydestination in PostFix then reload PostFix- ALL IS GREAT THANK YOU VERY MUCH!

EDIT 2: It appears that ALL E-Mail being sent to the domain 'giganetwireless.net' is seeing a response from PostFix OR ISPConfig claiming 'unknown user' at the domain giganetwireless.net.

After regaining access to SquirrellMail I logged into a users account and sent an E-Mail out to one of my Gmail accounts successfully.

From Gmail however when I try to reply I receive an error notice:

Code:
<usermagic@giganetwireless.net>: unknown user: "usermagic"

Final-Recipient: rfc822; usermagic@giganetwireless.net
Original-Recipient: rfc822;usermagic@giganetwireless.net
Action: failed
Status: 5.1.1
Diagnostic-Code: X-Postfix; unknown user: "usermagic"

I tailed '/var/log/mail.log' while Gmail attempted sending to the giganetwireless.net server- following is the results of that:
Code:
Jun  3 17:47:00 giganetwireless postfix/smtpd[25291]: connect from mail-ew0-f219.google.com[209.85.219.219]
Jun  3 17:47:01 giganetwireless postfix/trivial-rewrite[25312]: warning: do not list domain giganetwireless.net in BOTH mydestination and virtual_mailbox_domains
Jun  3 17:47:01 giganetwireless postfix/smtpd[25291]: D3273B8C1E8: client=mail-ew0-f219.google.com[209.85.219.219]
What could be the cause of this strange behaviour?

Thank you for your suggestions.

Best Regards

Last edited by giganet; 4th June 2009 at 04:14.
Reply With Quote