View Single Post
  #4  
Old 2nd June 2009, 11:20
Slowhand Slowhand is offline
Member
 
Join Date: Sep 2007
Posts: 96
Thanks: 6
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till View Post
Please edit the file /etc/php5/apache2/php.ini and change the memory limit to

memory_limit = 64M

and then restart apache.
Till,

Thanks for your time...

I did exactly that a few minutes before your post. I actually set the mem to 128 and the max execution time to 180 secs but I'm still getting nothing at :8080.

The log says:
Code:
[Tue Jun 02 09:42:57 2009] [notice] caught SIGWINCH, shutting down gracefully
[Tue Jun 02 09:43:07 2009] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/apache2/suexec)
PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613/imap.so' - /usr/lib/php5/20060613/imap.so: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613/htscanner.so' - /usr/lib/php5/20060613/htscanner.so: cannot open shared object file: No such file or directory in Unknown on line 0
[Tue Jun 02 09:43:07 2009] [notice] Apache/2.2.8 (Ubuntu) PHP/5.2.4-2ubuntu5.6 with Suhosin-Patch mod_ssl/2.2.8 OpenSSL/0.9.8g mod_perl/2.0.3 Perl/v5.8.8 configured -- resuming normal operations
[Tue Jun 02 09:43:22 2009] [error] [client 192.168.0.6] PHP Fatal error:  Allowed memory size of 262144 bytes exhausted (tried to allocate 8192 bytes) in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 1
Any ideas?

Slowhand
Reply With Quote