View Single Post
  #5  
Old 27th May 2009, 01:41
OnePercentile OnePercentile is offline
Junior Member
 
Join Date: May 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default Error code: ssl_error_rx_record_too_long

Gilas, I was able to get this working shortly after my post.

I don't remember what I did, (haha) but it was a combination of one of the following that I had failed to do:
  • Input the Certificates correctly so that there are no carriage returns in the copy and paste process..
  • ... and then wait for the ISPCONFIG 3 scripts to update the vhost file

Then check the file to see if it has been rewritten/updated:

Code:
cat /etc/apache2/sites-enabled/domain.tld.vhost
(Inserting domain.tld with your sitename)..

If none of this helps, check back again. I don't remember it being complicated.. I mainly just needed to be patient for the scripts to update the vhost and restart the apache2 server for the new changes to take effect.

One last thing, make friends with "tail -f /var/log/apache2/error.log" or similar

Last edited by OnePercentile; 27th May 2009 at 01:44. Reason: forgot something else that was helpful for me
Reply With Quote