View Single Post
  #12  
Old 22nd May 2009, 16:54
doughold doughold is offline
Junior Member
 
Join Date: Sep 2008
Posts: 19
Thanks: 0
Thanked 2 Times in 2 Posts
Default Solved

The problem is basically that in 1.3.1+ there are outbound calls made to get some files for widgets in the backend. The process that got me to this conclusion was first setting these apache directives (under options tab in the website):
Code:
<IfModule mod_fcgid.c>
    IPCConnectTimeout 300
    IPCCommTimeout 360
</IfModule>
I was then finally able to move around the backend without any internal 500 error messages popping up, though it took 3-5min to get from page to page. I kept investigating further and came across the following thread:

http://www.magentocommerce.com/boards/viewthread/39726/

Basically, you have to disable the widget requests made by the server by doing the following:

Code:
Solution - disable widgets - quick and dirty way!
Edit function canShow:

/app/code/core/Mage/Adminhtml/Block/Notification/Window.php

public function canShow()
{
return false;
}
Hope this helps!
Reply With Quote