View Single Post
  #2  
Old 20th May 2009, 00:24
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,794
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

Please make sure that you selected the correct IP address in the website settings in ispconfig and not *, as * can not be used together with SSL certificates with the apache webserver.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote