View Single Post
  #14  
Old 13th March 2006, 23:26
latcarf latcarf is offline
Senior Member
 
Join Date: Jul 2005
Posts: 215
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
Put
Code:
disable         = yes
into /etc/xinetd.d/vsftp:

Code:
# default: off
# description:
#   The vsftpd FTP server serves FTP connections. It uses
#   normal, unencrypted usernames and passwords for authentication.
# vsftpd is designed to be secure.
#
# NOTE: This file contains the configuration for xinetd to start vsftpd.
#       the configuration file for vsftp itself is in /etc/vsftpd.conf
service ftp
{
#        server_args             =
#        log_on_success          += DURATION USERID
#        log_on_failure          += USERID
#        nice                    = 10
	socket_type     = stream
	protocol        = tcp
	wait            = no
	user            = root
	server          = /usr/sbin/vsftpd
        disable         = yes
}
and restart xinetd:
Code:
/etc/init.d/xinetd restart
Then restart ProFTPd:
Code:
/etc/init.d/proftpd restart
I did this and still can't go to the site. I have looked at everything again and just cannot seem to find the missing link.

One thing I noticed that is different is that in FC4 the ftp directory was in /var, in SuSe10 it is in /srv. Maybe using my FC4 proftpd.conf is conflicting with this but I cannot see how since /etc/init.d/proftpd is pointing to /etc/proftpd.conf.

In SuSe the log files are not in /var/log but I guess they won't generate until I can actually get to the site and log in, is that correct?
Reply With Quote