View Single Post
  #2  
Old 15th May 2009, 12:45
tio289 tio289 is offline
Member
 
Join Date: Mar 2009
Posts: 70
Thanks: 2
Thanked 14 Times in 9 Posts
Default

I had this problem too.

I changed the part that finds the Debian version in lib/install.lib.php, line 73, into

if(trim(file_get_contents('/etc/debian_version')) == '5.0.1' || trim(file_get_contents('/etc/debian_version')) == 'lenny/sid') {



That solved my problem.
Reply With Quote