View Single Post
  #2  
Old 13th May 2009, 16:00
tio289 tio289 is offline
Member
 
Join Date: Mar 2009
Posts: 70
Thanks: 2
Thanked 14 Times in 9 Posts
Default

Hi, ftp uses more ports that two(20,21). It uses random ports for passive connections. You must open/forward more ports..range of ports and configure these ports on pureftpd server. Or you can turn on on your router DMZ function --> All queries will be forwarded to IP in DMZ setting. For example:



that is if your server is on LAN side. (IF you have public IP that you can optionaly use active mode). IF your server is on WAN side you must have turned on passive mode in your ftp client

BTW, this post more fall to general that ispconfig....moderator, would you move this post?

Last edited by tio289; 13th May 2009 at 16:37.
Reply With Quote