View Single Post
  #5  
Old 13th May 2009, 12:33
bongo bongo is offline
Junior Member
 
Join Date: Sep 2007
Posts: 14
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Hello Falko,

thx for taking the time looking into this. i use centos 5.3.

/etc/httpd/conf/sites-enabled/

000-ispconfig.conf
000-ispconfig.vhost



vhost file:


################################################## ####
# This virtual host contains the configuration
# for the ISPConfig controlpanel
################################################## ####

Listen 9091
NameVirtualHost *:9091

<VirtualHost _default_:9091>
ServerAdmin webmaster@localhost

<IfModule mod_fcgid.c>
DocumentRoot /var/www/ispconfig/
SuexecUserGroup ispconfig ispconfig
<Directory /var/www/ispconfig/>
Options Indexes FollowSymLinks MultiViews +ExecCGI
AllowOverride AuthConfig Indexes Limit Options FileInfo
AddHandler fcgid-script .php
FCGIWrapper /var/www/php-fcgi-scripts/ispconfig/.php-fcgi-starter .php
Order allow,deny
Allow from all
</Directory>
</IfModule>

<IfModule mod_php5.c>
DocumentRoot /usr/local/ispconfig/interface/web/
AddType application/x-httpd-php .php
<Directory /usr/local/ispconfig/interface/web>
Options FollowSymLinks
AllowOverride None
Order allow,deny
Allow from all
php_value magic_quotes_gpc 0
</Directory>
</IfModule>

# ErrorLog /var/log/apache2/error.log
# CustomLog /var/log/apache2/access.log combined
ServerSignature Off

</VirtualHost>

<Directory /var/www/php-cgi-scripts>
AllowOverride None
Order Deny,Allow
Deny from all
</Directory>

<Directory /var/www/php-fcgi-scripts>
AllowOverride None
Order Deny,Allow
Deny from all
</Directory>
Reply With Quote