View Single Post
  #2  
Old 12th May 2009, 10:10
manarak manarak is offline
Senior Member
 
Join Date: Apr 2009
Posts: 262
Thanks: 32
Thanked 6 Times in 5 Posts
Default

wierd...

I changed the * as an IP setting in the website settings page, then I restarted apache.

same same

then I deactivated the website throught the same interface and reactivated it.
then I restarted apache again.

the bahavior changes. the "bad request" error page is now styled in ISPC style. it still says "bad request" but with "error 400"

Quote:
ERROR 400 - Bad Request!
The following error occurred:

You have used invalid syntax.

Please contact the webmaster with any queries.

Powered by ISPConfig
So there seems to be a small bug that settings are not properly written to DB unless the site is deactivated and reactivated.


But my problem remains, the site still doesn't appear.
Reply With Quote