View Single Post
  #2  
Old 11th May 2009, 00:52
crypted crypted is offline
Senior Member
 
Join Date: Dec 2006
Location: Oklahoma, USA
Posts: 429
Thanks: 3
Thanked 14 Times in 6 Posts
Default

It seems that the mail directory is not being created by ISPCONFIG or when email is sent to that user.

Code:
-rw-r--r-- 1 root          root   103 May 10 17:49 .antivirus.rc
-rw-r--r-- 1 root          root   940 May 10 17:49 .autoresponder.rc
-rw------- 1 web49_ameat   web49   24 May 10 17:49 .forward
-rw-r--r-- 1 root          root   68K May 10 17:49 .html-trap.rc
-rw-r--r-- 1 root          root  3.8K May 10 17:49 .local-rules.rc
-rw-r--r-- 1 root          root   204 May 10 17:49 .mailsize.rc
-rw-r--r-- 1 root          root   485 May 10 17:49 .procmailrc
-rw-r--r-- 1 root          root   656 May 10 17:49 .quota.rc
drwx------ 2 web49_ameat   web49 4.0K May 10 17:19 .spamassassin
-rw-r--r-- 1 root          root  1.2K May 10 17:49 .spamassassin.rc
-rw-r--r-- 1 root          root  2.0K May 10 17:49 .user_prefs
-rw-r--r-- 1 root          root    32 May 10 17:49 .vacation.msg
drwxrwxr-x 2 web49_ameat   web49 4.0K May 10 17:19 web

thoughts? In fact, no user has a mail folder being established if they are newly created users. seems wrong?

I added the folder manually, I was able to sign in with RoundCube. I sent an email and it was received by another user account. However, any emails sent to this account still are not received.

Last edited by crypted; 11th May 2009 at 01:02.
Reply With Quote