View Single Post
  #5  
Old 10th May 2009, 17:47
jonwatson jonwatson is offline
Senior Member
 
Join Date: Feb 2007
Posts: 176
Thanks: 15
Thanked 3 Times in 3 Posts
Default

Actually, Till or Falko - can you confirm that using the External Mailserver setting is the correct thing to do?

When I set a domain to External Mailserver, the /etc/postfix/virtusertable file is written correctly. It contains no 'www' parts of the email address, and RoundCube then shows the correct user@domain.com in its identities field. Incoming and outgoing email work and look correct. It seems, then, that this is the correct setting for what we need.

However, when I look at the help for the Mailserver option, it says:

Code:
If you select "external Mailserver" no entries for the local MTA will be created
This doesn't seem to be correct, though, because records are created in the /etc/postfix/virtusertable file.

So, basically, I am saying that my solutions seems to work, but because of the help text I am not sure if I am missing something.

Thanks

Jon
Reply With Quote