View Single Post
  #11  
Old 8th May 2009, 23:00
siul0_0 siul0_0 is offline
Junior Member
 
Join Date: May 2009
Posts: 8
Thanks: 0
Thanked 2 Times in 2 Posts
Default

After fixing my exim_out.conf I got:
Code:
2009-05-08 16:02:18 1M2WGw-0004pp-IP <= test@gmail.com H=yw-out-2324.google.com [74.125.46.30] P=smtp S=1940 id=633c0de40905081303y68067727w1a94cfb734545bba@mail.gmail.com
2009-05-08 16:02:29 1M2WGw-0004pp-IP => test@myexchange.net R=deliver_clean T=remote_smtp H=10.x.x.x [10.x.x.x]
2009-05-08 16:02:29 1M2WGw-0004pp-IP Completed
So seems to be delivering properly now.

The weird part is that before fixing it, I tried to grep exim out of audit.log and didn't get anything, right after I fixed it I grepped again and got:
Code:
# grep exim /var/log/audit/audit.log
type=SYSCALL msg=audit(1241812868.800:316285): arch=40000003 syscall=5 success=no exit=-13 a0=d04e20 a1=c2 a2=1a0 a3=0 items=0 ppid=18496 pid=18545 auid=0 uid=93 gid=93 euid=93 suid=93 fsuid=93 egid=93 sgid=93 fsgid=93 tty=(none) ses=5600 comm="sendmail" exe="/usr/sbin/exim" subj=system_u:system_r:system_mail_t:s0-s0:c0.c1023 key=(null)
Thanks again for you help.
Reply With Quote
Sponsored Links