View Single Post
  #9  
Old 8th May 2009, 21:39
siul0_0 siul0_0 is offline
Junior Member
 
Join Date: May 2009
Posts: 8
Thanks: 0
Thanked 2 Times in 2 Posts
Default

I think you are right:

Code:
type=AVC msg=audit(1241810726.159:303037): avc:  denied  { getattr } for  pid=17350 comm="ps" path="/proc/16138" dev=proc ino=1057619970 scontext=root:system
_r:httpd_t:s0 tcontext=root:system_r:sendmail_t:s0 tclass=dir
type=SYSCALL msg=audit(1241810726.159:303037): arch=40000003 syscall=195 success=no exit=-13 a0=8c2016c a1=bfc66b10 a2=afdff4 a3=3 items=0 ppid=17349 pid=173
50 auid=0 uid=48 gid=48 euid=48 suid=48 fsuid=48 egid=48 sgid=48 fsgid=48 tty=(none) ses=1189 comm="ps" exe="/bin/ps" subj=root:system_r:httpd_t:s0 key=(null
)
Seems like SELinux is blocking some of this process.

Also, I believe that it is going to be routing correctly now. I typed:
Code:
# exim -bt test@myexchange.net
test@myexchange.net
  router = deliver_clean, transport = remote_smtp
  host 10.x.x.x [10.x.x.x]
That IP is the exchange box YOOHOOO!!

Now, I have to fix the exim_out.conf because of:

Code:
# exim -C /etc/exim/exim_out.conf -bt test@myexchange.net
2009-05-08 15:31:40 Exim configuration error in line 407 of /etc/exim/exim_out.conf:
  main option "require" unknown
Let's see what happens after that.
Reply With Quote