View Single Post
  #1  
Old 8th May 2009, 14:53
bolero bolero is offline
Senior Member
 
Join Date: Apr 2008
Posts: 114
Thanks: 2
Thanked 8 Times in 8 Posts
Default webalizer cron job not running

I happen to have a weird problem on one of my virtual machines with ispconfig 2. The webalizer statistics are not run. I can run the cron job manually and then it works fine and creates the stats, but it doesn't seem to get carried out by cron, the stats always remain at that date I last ran it manually. I added another cronjob and it got carried out, so cron is working.
This virtual machine is just a clone of other ispconfig installations where the webalizer script is running fine. So, it's a mystery to me why it doesn't run on this VM. Below is the complete crontab for root.
Any ideas?

19 18 * * * /etc/webmin/cron/tempdelete.pl
30 00 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/logs.php &> /dev/null
59 23 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/ftp_logs.php &> /dev/null
59 23 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/mail_logs.php &> /dev/null
59 23 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/cleanup.php &> /dev/null
0 4 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/webalizer.php &> /dev/null
#0,30 * * * * /root/ispconfig/php/php
#/root/ispconfig/scripts/shell/check_services.php &> /dev/null
15 3,15 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/quota_msg.php &> /dev/null
40 00 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/traffic.php &> /dev/null
05 02 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/backup.php &> /dev/null
30 14 * * * touch /root/cron-ok
Reply With Quote
Sponsored Links