View Single Post
  #6  
Old 5th May 2009, 17:46
ahmedbj ahmedbj is offline
Junior Member
 
Join Date: Jan 2009
Location: Morocco,Safi
Posts: 17
Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via MSN to ahmedbj Send a message via Yahoo to ahmedbj
Default

sorry, i had made some error in my vsftpd.conf and now i correct them.
but there is another problem now, is that when i had configured vsftpd with ssl i can't connect with local user neither from my web browser nor the console.
i hade a message : error 530 : non-anonymous user must be used encryption

that's what i added to my vsftpd.conf

Quote:
# Options for SSL
# encrypted connections.

ssl_enable=YES
allow_anon_ssl=NO
force_local_data_ssl=NO
force_local_logins_ssl=YES

ssl_tlsv1=YES
ssl_sslv2=YES
ssl_sslv3=YES

rsa_cert_file=/etc/ssl/certs/vsftpd.pem
so how i can encrypted acces to local users ?
thank you
__________________
99% of the problemes that are found in linux are located between the keyboard and chair
Reply With Quote