View Single Post
  #9  
Old 4th May 2009, 07:04
need_a_linux_brain need_a_linux_brain is offline
Junior Member
 
Join Date: May 2009
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jolman View Post
Do next:

1. /etc/ini.d/httpd start
2. /etc/init.d/iptables stop (or "start" options if you want to startup a firewall)
3. modify file /etc/sysconfig/selinux (SELINUX=disabled)

Then enter in browser http://127.0.0.1 if see blank page, this mean that httpd not started or has a problem. Check whether the Apache server or just reinstall it.

Check whether Bind is installed if yes - 'yum erase bind'(to remove it), reboot.
To process listinig - netstate -lput.
I ran /etc/init.d/httpd start and Apache is already started.

I then ran /etc/init.d/iptables start and then "/etc/init.d/iptables status" the firewall is still stopped. It looks like a server reboot is in order.

As I said, SELinux is disabled, apparently by default, in this file.

I entered http://127.0.0.1 into my browser and got an error message. I think the problem is DirectAdmin for both Apache and Bind. They installed both and I can't get access to the settings.

I'm concerned if I uninstall Bind, it will damage DirectAdmin. I will contact them to see if they've set up the control panel to prevent my using Apache or Bind for any other purpose. If so, then I will have their control panel uninstalled because I don't want them controlling my server that way.

Thanks for your help.

Sasha
Reply With Quote