View Single Post
  #4  
Old 10th March 2006, 08:41
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,083
Thanks: 826
Thanked 5,397 Times in 4,241 Posts
Default

Quote:
Originally Posted by jazzgillum
Hi,

I'm stuggling to get ISPConfig up and running. I followed the Ubuntu Perfect Setup. When I send test emails to user accounts that I have set up, I quickly get a bounce message back. Here's the complaint in the return mail:

PERM_FAILURE: SMTP Error (state 9): 554 <test@mydomain.dom>: Relay access denied

I've searched this forum and found lots of similar problems, but mostly about SENDING mail rather than RECEIVING it. I've tried some of the solutions suggested in the similar topics, but nothing has worked, so its possible that I've messed things up worse.

Again, I can send emails, but not recieve. Any help would be appriciated!
Have you created a website "www.mydomain.dom" in ISPConfig? Has this site a co-domain "mydomain.dom" with empty host field?

If yes:

Is the domain "mydomain.dom" listed in /etc/postfix/local-host-names ?

If "mydomain.dom" is not a local domain on your server, you will have to enable SMTP server authentication in your email client. In outlook the option is named like "Server needs authentication".
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote