View Single Post
  #2  
Old 10th March 2006, 00:14
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,034
Thanks: 264
Thanked 151 Times in 131 Posts
Default

Quote:
Originally Posted by jazzgillum
Hi,

I'm stuggling to get ISPConfig up and running. I followed the Ubuntu Perfect Setup. When I send test emails to user accounts that I have set up, I quickly get a bounce message back. Here's the complaint in the return mail:

PERM_FAILURE: SMTP Error (state 9): 554 <test@mydomain.dom>: Relay access denied

I've searched this forum and found lots of similar problems, but mostly about SENDING mail rather than RECEIVING it. I've tried some of the solutions suggested in the similar topics, but nothing has worked, so its possible that I've messed things up worse.

Again, I can send emails, but not recieve. Any help would be appriciated!
I've had exactly the same problem some days ago.
The strange thing was that it was only with one of the domains.. all other domains did not have the 554 error!

I deleted the account/domain, and remade it.. after this all was fine again!

If you are having the 554 problem with only one domain, try what I did, and it might fix it also
Reply With Quote