View Single Post
  #1  
Old 25th April 2009, 06:22
darkscythe002 darkscythe002 is offline
Junior Member
 
Join Date: Apr 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default problem with installing ispconfig

hi, i'm having a problem with installing/setting up ispconfig. i went to the guide for setting up fedora 8, and then at the end setting up ispconfig. i got all the way down to the part where you have to enter information for mysql. when i tried to enter the password, i tried to enter one for about 15 min or so. after that i decided to ctrl z and try to fix the password for it by resetting the password for mysql, which i was successful in doing. however, when i deleted the install_ispconfig directory like it said to do, and then re running the setup, the only questions i was able to answer was what language i wanted to do the setup in, and then it would say that it's installed. the problem is that i didn't get to finish answering the questions, and now i don't know what to do to get the info for them, so i was never able to put a http or https interface for it. is there a way for me to uninstall ispconfig and reinstall it to where i can answer those questions, or is there another way that i can input that information that i missed (basically the whole paragraph starting at please enter your mysql server)? there are other errors that show up throughout it installing, but i think that's b/c i didn't put in the info to those questions.

Last edited by darkscythe002; 25th April 2009 at 07:39.
Reply With Quote
Sponsored Links