View Single Post
  #18  
Old 19th April 2009, 19:31
mgibson mgibson is offline
Junior Member
 
Join Date: Apr 2009
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

I had similar issues trying to set rewrites in Joomla up, heres how I fixed it:

gedit /etc/apache2/sites-available/www.domain.com.vhost

(lines 1 to 5)
Code:
<Directory /var/www/www.domain.com>
    AllowOverride All
    Order Allow,Deny
    Allow from all
</Directory>
(lines 23-34)

Code:
    <Directory /var/www/www.domain.com/web>
		Options Indexes FollowSymLinks Includes ExecCGI
		AllowOverride All
		Order allow,deny
		Allow from all
    </Directory>

    <Directory /var/www/clients/client1/web1/web>
		Options Indexes FollowSymLinks Includes ExecCGI
		AllowOverride All
		Order allow,deny
		Allow from all
    </Directory>
Save your file and close.
Restart apache - sudo /etc/init.d/apache2 restart

Hope this helps

Mark.
Reply With Quote