View Single Post
  #2  
Old 17th April 2009, 22:16
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

You selected the wrong way of php integration in the site settings. You have to select suphp or php-fcgi + suexec when the php scripts shall be executed under the permissions of the website owner.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote