View Single Post
  #1  
Old 17th April 2009, 07:46
bizman bizman is offline
Junior Member
 
Join Date: Mar 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Launching CGI script for home page

I have not been able to launch the perl script (file.pl) when accessing the websites home page. I receive an ERROR 403 - Forbidden!

In ISPConfig 2 I set up under site, options, DirectoryIndex:, (file.pl). Does ISPConfig 3 have a place to set this option. Perhaps under websites, options, Apache directives (!@#$%^&*) or what? (file.pl) by itself does not work. Please help.

I have CGI checked and have tried all the PHP options.

Many Kudos to the designers and programmers for a great product.
Reply With Quote
Sponsored Links