View Single Post
  #8  
Old 16th April 2009, 23:42
astewart astewart is offline
Member
 
Join Date: Feb 2007
Posts: 95
Thanks: 1
Thanked 7 Times in 7 Posts
Default

Quote:
Originally Posted by enissayol View Post
i just tried but it didn't work...it adds the code on my fnaire.info.vhost file (apache restarted) and i keep getting the 500 error
Alright, leave the code in the apache directive that I mentioned in my last post.
In your .htaccess file, comment out "RewriteBase /", this is only used if your wordpress installation is in another directory other then root. So basically comment it out if your WP is installed in /var/www/fnaire.info/web/.

Also, comment out this in your .htaccess file:
Options +FollowSymLinks

Give this a try.
Reply With Quote