View Single Post
  #1  
Old 15th April 2009, 06:15
jamesls jamesls is offline
Member
 
Join Date: Apr 2009
Posts: 33
Thanks: 1
Thanked 0 Times in 0 Posts
Default Webmail won't work

I thiink my squirrel is hibernating

I'm running ubuntu 81.0, ispconfig 3 I used the ubuntu perfect server ispconfig 3.

Iv'e managed to get my web sites to resolve through a browser, and normal pop3 & smtp works ok for the 3 different sites.

Ive tried http:// ip add/webmail, 127.0.0.1/webmail, hostname/webmail, websites/webmail.

all come back with a not found error

In the dns records I have
A mail 10.0.0.10 0
A ns1 10.0.0.10 0
A victim6.co.co. 10.0.0.10 0
MX victim6.co.co. mail.victim6.co.co. 10
NS victim6.co.co. ns1.victim6.co.co.
that is al, not sure if I should alter any other records

When I was installing squirrel mail it worked ok, when tested with the http://ip/webmail - it came up with the login screen.

running ls -l /etc/apache2/conf.d
total 12
-rw-r--r-- 1 root root 237 20 18:31 apache2-doc
-rw-r--r-- 1 root root 269 21 01:05 charset
lrwxrwxrwx 1 root root 28 1 00:48 phpmyadmin.conf -> ../../phpmyadmin/apache.conf
-rw-r--r-- 1 root root 1464 ene 21 01:05 security

James
Reply With Quote
Sponsored Links