View Single Post
  #26  
Old 8th March 2006, 09:30
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
Default

Quote:
Originally Posted by Tenaka
inside /home/admispconfig/ispconfig/lib/config.inc.php I cannot find the word library - what would that variable be called?
The variables and their correct contents are:

Code:
$go_info["server"]["server_root"] = "/home/admispconfig/ispconfig";
$go_info["server"]["include_root"] = $go_info["server"]["server_root"] . $go_info["server"]["dir_trenner"] ."lib";
$go_info["server"]["classes_root"] = $go_info["server"]["include_root"] . $go_info["server"]["dir_trenner"] ."classes";

Quote:
so I went and undid the changes suggested further up and I am back to the initial problem...

btw. I still think something is wrong with my hostname settings: hostname contains only this line: h5810.serverkompetenz.net and inside ispcfg panel I set host to h5810 and domain to serverkompetenz.net - is this right so far?
Please replace these lines from your config.inc.php file:

Code:
if(isset($_SERVER['SERVER_NAME']) && isset($_SERVER['SERVER_PORT'])){
  $go_info["server"]["server_url"] = '{PROTOCOL}'.$_SERVER['SERVER_NAME'].':'.$_SERVER['SERVER_PORT'];
} else {
  $go_info["server"]["server_url"] = "{URL}:81";
}
with:

Code:
$go_info["server"]["server_url"] = "https://h5810.serverkompetenz.net:81";
when you use SSL encryption or with this:

Code:
$go_info["server"]["server_url"] = "http://h5810.serverkompetenz.net:81";
when you dont use SSL.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote