View Single Post
Old 11th April 2009, 17:33
jamesls jamesls is offline
Join Date: Apr 2009
Posts: 33
Thanks: 1
Thanked 0 Times in 0 Posts

I followed The Perfect Server - Ubuntu Intrepid Ibex (Ubuntu 8.10)
and installed ispconfig 3.0.11

I followed the instructions in "install_ubuntu_8.10.txt" that came withthe ispconfig 3 package.
When I say I followed them I carried out the the istructions listed below
I didn't Change Document root to /var/www/apache2-default/ because I don't have a directory there.. Should there be one

8) Install ISPConfig 3
************************************************** *****************************
There are two possile scenarios a) or b), but not both:

a) Installation of beta 3
cd /tmp
tar xvfz ISPConfig_3.0.0.9-rc2.tar.gz
cd ispconfig3_install/install/

after a)

proceed with the ISPConfig installation. Now start the installation process by executing:
php -q install.php

The installer will configure all services like postfix, sasl, courier, etc. for you. A manual setup as required for ISPConfig 2 (perfect setup guides) is not nescessary. To login to the ISPConfig controlpanel, open the following URL in your browser (replace the IP to match your settings!):


the default login is:

user: admin
password: admin

In case you get a permission denied error from apache, please restart the apache webserver process.

8) Further Configuration-Tips
************************************************** *****************************
8.1) Apache
************************************************** *****************************
edit /etc/apache2/sites-available/default
change the first lines to match your system.

Replace with your IP.
Change Document root to /var/www/apache2-default/
This directory is now the standard-hompage for your Server.

ServerAdmin webmaster@localhost

DocumentRoot /var/www/apache2-default/

Reply With Quote