View Single Post
  #15  
Old 11th April 2009, 11:29
Etienne Etienne is offline
Member
 
Join Date: Nov 2005
Location: Belgium
Posts: 31
Thanks: 5
Thanked 0 Times in 0 Posts
Default

Okay I turned off mydns in ISPconfig, and waited 2 days, but still no change.

The output for web-worlds.com.vhost:

Code:
<Directory /var/www/web-worlds.com>
    AllowOverride None
    Order Deny,Allow
    Deny from all
</Directory>

<VirtualHost *:80>
      DocumentRoot /var/www/web-worlds.com/web
  
    ServerName web-worlds.com
    ServerAlias www.web-worlds.com
    ServerAdmin webmaster@web-worlds.com

    ErrorLog /var/log/ispconfig/httpd/web-worlds.com/error.log
	
    <Directory /var/www/web-worlds.com/web>
        Options FollowSymLinks
        AllowOverride Indexes AuthConfig Limit
        Order allow,deny
        Allow from all
        
        # ssi enabled
        AddType text/html .shtml
        AddOutputFilter INCLUDES .shtml
        Options +Includes
    </Directory>
    <Directory /var/clients/client1/web1/web>
        Options FollowSymLinks
        AllowOverride Indexes AuthConfig Limit
        Order allow,deny
        Allow from all
        
        # ssi enabled
        AddType text/html .shtml
        AddOutputFilter INCLUDES .shtml
        Options +Includes
    </Directory>

    # cgi enabled
	<Directory /var/clients/client1/web1/cgi-bin>
      Order allow,deny
      Allow from all
    </Directory>
    ScriptAlias  /cgi-bin/ /var/clients/client1/web1/cgi-bin/
    AddHandler cgi-script .cgi
    AddHandler cgi-script .pl
    # suexec enabled
    SuexecUserGroup web1 client1
    # mod_php enabled
    AddType application/x-httpd-php .php .php3 .php4 .php5
	php_admin_value sendmail_path "/usr/sbin/sendmail -t -i -fwebmaster@web-worlds.com"	
    php_admin_value upload_tmp_dir /var/clients/client1/web1/tmp
    php_admin_value session.save_path /var/clients/client1/web1/tmp
    #php_admin_value open_basedir /var/clients/client1/web1:/usr/share/php5


</VirtualHost>
and of dolls-world.com.vhost:

Code:
<Directory /var/www/dolls-worlds.com>
    AllowOverride None
    Order Deny,Allow
    Deny from all
</Directory>

<VirtualHost *:80>
      DocumentRoot /var/www/dolls-worlds.com/web
  
    ServerName dolls-worlds.com
    ServerAlias www.dolls-worlds.com
    ServerAdmin webmaster@dolls-worlds.com

    ErrorLog /var/log/ispconfig/httpd/dolls-worlds.com/error.log
	
    <Directory /var/www/dolls-worlds.com/web>
        Options FollowSymLinks
        AllowOverride Indexes AuthConfig Limit
        Order allow,deny
        Allow from all
        
        # ssi enabled
        AddType text/html .shtml
        AddOutputFilter INCLUDES .shtml
        Options +Includes
    </Directory>
    <Directory /var/clients/client1/web3/web>
        Options FollowSymLinks
        AllowOverride Indexes AuthConfig Limit
        Order allow,deny
        Allow from all
        
        # ssi enabled
        AddType text/html .shtml
        AddOutputFilter INCLUDES .shtml
        Options +Includes
    </Directory>

    # cgi enabled
	<Directory /var/clients/client1/web3/cgi-bin>
      Order allow,deny
      Allow from all
    </Directory>
    ScriptAlias  /cgi-bin/ /var/clients/client1/web3/cgi-bin/
    AddHandler cgi-script .cgi
    AddHandler cgi-script .pl
    # suexec enabled
    SuexecUserGroup web3 client1
    # mod_php enabled
    AddType application/x-httpd-php .php .php3 .php4 .php5
	php_admin_value sendmail_path "/usr/sbin/sendmail -t -i -fwebmaster@dolls-worlds.com"	
    php_admin_value upload_tmp_dir /var/clients/client1/web3/tmp
    php_admin_value session.save_path /var/clients/client1/web3/tmp
    #php_admin_value open_basedir /var/clients/client1/web3:/usr/share/php5


</VirtualHost>

Hope somebody can figure this out...

Thanks,
Etienne